Autor Tópico: Instalar ROM Original e PlayStore no LeTV Le 1S (X500)  (Lida 2920 vezes)

0 Membros e 1 Visitante estão a ver este tópico.

Janeiro 11, 2016, 20:30:13 pm
Lida 2920 vezes

FilipeAlves

  • *****
  • Information Offline
  • Administrador
  • Mensagens: 529
  • Karma: 34
  • Mais do que ontem, menos do que amanhã
    • Ver Perfil


Hey hey Babes!

Estou a fazer este tuto para complementar a review. Pela primeira vez senti que devia mudar de ROM do terminal antes de fazer a review do equipamento, terá ambas as mihas opiniões com e sem ROM original da LeTV, mas de facto a ROM que vinha instalada não dava juz à qualidade do smartphone.

Quero ainda agradecer ao @Rui Correia que me deu umas luzes da instalação da ROM, por muito que não acreditem a gente não sabe de tudo e por isso é que é bom ter uma comunidade!
Instalar a ROM Original traz grandes benefícios ao equipamento mas a maior é de facto a fluidez, sem crappy apps e melhor autonomia o que neste terminal sucks! =)

Okidoki! Vamos lá!
 
Isto vai apagar todos os dados, fotos, apps que tens no telefone por isso faz um backup!

1- Faz o download da ROM ORIGINAL AQUI -> http://bit.ly/1K9Ji6c

2-  Passa a ROM para o ambiente de trabalho do teu PC e muda o nome de "S1_x500-CN-OP-DBXCNOP5500811172S-5.5.008S.zip" para "update" deixa o sufixo ".zip"

3- Liga o teu smartphone ao PC / Mac Liga "USB debugging e passa o ficheiro "update.zip" para "root" ou seja fora de qualquer pasta!

4-  Desliga o telefone

5- Segura o botão "volume +" e o botão "ligar" ao mesmo tempo, quando aparecer o logo LeTV, larga os dedos por 1 seg e volta a segurar os mesmos. Mudará para "recovery"

6- Não obrigatório- Pega num outro telefone abre o Google translate e faz scan do texto na Google translate App, automaticamente traduz o texto e ajudará a teres uma ideia do que diz à tua frente.

7- Confirma que clicas em "limpar data". Confirma que o "update System" e o "clear data" estão selecionados e clica em "iniciar" / "start"

8- Tudo ok! Espera um tempinho, pode demorar uns 10 minutos e a ROM ficará instalada automaticamente.

------

Infelizmente esta ROM não tem a PlayStore, poderás seguir o vídeo abaixo e não terás problemas nenhuns, podes instalar a playstore de outras formas e com Root, desta forma não precisas de Root e o trabalho fica bem feito.
Funciona para X600 e X500

Faz o download da Google APK aqui > http://bit.ly/1K9KnuE

Tem a certeza que segues PASSO a PASSO e não te antecipes, tem ali uma situação que terás de estar atento! =)



Depois da Playstore instalada tens reinicia o telefone e ficará tudo ok, todas as apps serão compatíveis.

Um grande obrigado ao @Rui Correia  pela dica!
Espero ter ajudado!



Janeiro 12, 2016, 09:39:55 am
Responder #1

Rui Correia

  • *****
  • Information Offline
  • Membro d'Bronze
  • Mensagens: 479
  • Karma: 11
    • Ver Perfil
Continue sempre insatisfeito , continue sempre louco !

Janeiro 12, 2016, 12:26:08 pm
Responder #2

Mouratti

  • *
  • Information Offline
  • Newbie
  • Mensagens: 11
  • Karma: 0
    • Ver Perfil
Obrigado, vou receber o meu hoje, pelo que sei já tem uma versão 9S
Essas ROMs recebem ota?

Janeiro 12, 2016, 12:36:20 pm
Responder #3

Rui Correia

  • *****
  • Information Offline
  • Membro d'Bronze
  • Mensagens: 479
  • Karma: 11
    • Ver Perfil
Se for a Rom original da LeTV tens todas as actualizações , mas atenção rom só tem lingua Chinesa e Inglesa .
Continue sempre insatisfeito , continue sempre louco !

Janeiro 12, 2016, 15:13:30 pm
Responder #4

Mouratti

  • *
  • Information Offline
  • Newbie
  • Mensagens: 11
  • Karma: 0
    • Ver Perfil
Obrigado

É estável?
Já usas-te a BB72

Janeiro 15, 2016, 17:15:41 pm
Responder #5

Rui Correia

  • *****
  • Information Offline
  • Membro d'Bronze
  • Mensagens: 479
  • Karma: 11
    • Ver Perfil
Sim a Rom original é bastante estavel , a bb72 ainda nao usei nem vou , prefiro o telefone em ingles e sempre actualizado .
Continue sempre insatisfeito , continue sempre louco !

Janeiro 15, 2016, 17:45:55 pm
Responder #6

FilipeAlves

  • *****
  • Information Offline
  • Administrador
  • Mensagens: 529
  • Karma: 34
  • Mais do que ontem, menos do que amanhã
    • Ver Perfil
well estável qb porque notificações para as ter é um problema

Janeiro 15, 2016, 21:08:24 pm
Responder #7

Mouratti

  • *
  • Information Offline
  • Newbie
  • Mensagens: 11
  • Karma: 0
    • Ver Perfil
Estou a usar a bb72 9s funciona tudo bem, o que noto é que rede 4G demora 5 minutos para se registar na rede, a vcs também?


O meu é o X600

Enviado do meu x600 através de Tapatalk


Janeiro 16, 2016, 14:19:23 pm
Responder #8

OCostinha

  • *
  • Information Offline
  • Newbie
  • Mensagens: 2
  • Karma: 0
    • Ver Perfil
Boas, o meu LeTV chegou ontem, tudo bem com nenhum defeito o problema foi hoje quando o meti a carregar durante um bocado e depois tirei quando tinha cerca de 25%, assim que desliguei o cabo o telemovel desligou-se com a mensagem "I'm getting smarter everyday" e desligou-se depois tentei voltar logo a liga-lo e conectei-o ao carregador, mas nada, apenas o led vermelho nada mais, já tentei tudo até estar a carregar 50 secs. no botao power e vol.-
Por favor ajuda é que eu nao sei o que fazer
PS: Também nao sei qual a versao do sistema

Janeiro 16, 2016, 16:41:26 pm
Responder #9

rafa7q

  • *****
  • Information Offline
  • Power-User
  • Mensagens: 299
  • Karma: 7
    • Ver Perfil
asdadad


Boas, o meu LeTV chegou ontem, tudo bem com nenhum defeito o problema foi hoje quando o meti a carregar durante um bocado e depois tirei quando tinha cerca de 25%, assim que desliguei o cabo o telemovel desligou-se com a mensagem "I'm getting smarter everyday" e desligou-se depois tentei voltar logo a liga-lo e conectei-o ao carregador, mas nada, apenas o led vermelho nada mais, já tentei tudo até estar a carregar 50 secs. no botao power e vol.-
Por favor ajuda é que eu nao sei o que fazer
PS: Também nao sei qual a versao do sistema


AHAHAH (desculpa estar a rir, visto que isso não tem piada nenhuma para ti) mas essa do: "I'm getting smarter everyday" é das melhores que já vi, principalmente quando ele te avaria a dizer isso. Tenta procurar na net se alguém teve o mesmo erro, depois deixa carregar alguns minutos e tenta só depois ligar pois existe telemóveis que quando estão sem bateria demora mais a deixar ligar, vê se a bateria não está com alguns problemas e principalmente contacta já quem te vendeu isso para te ajudar.



Janeiro 16, 2016, 18:27:29 pm
Responder #10

OCostinha

  • *
  • Information Offline
  • Newbie
  • Mensagens: 2
  • Karma: 0
    • Ver Perfil
Pois ja tive a ver em foruns da LeTV e há pessoas com o mesmo problema que eu, so que nao encontram solucao.
Tambem ja mandei mensagem para a TinyDeal e ainda nao vi resposta

Janeiro 16, 2016, 18:39:52 pm
Responder #11

rafa7q

  • *****
  • Information Offline
  • Power-User
  • Mensagens: 299
  • Karma: 7
    • Ver Perfil
Pois a foda de comprar online é mesmo essa, quando acontece algo depois é chato de resolver, agora só devem responder durante a próxima semana, é ter calma e esperar xD.



Janeiro 17, 2016, 11:23:50 am
Responder #12

Mouratti

  • *
  • Information Offline
  • Newbie
  • Mensagens: 11
  • Karma: 0
    • Ver Perfil
Calma! Eu esperava mas não muito, vão te pedir um vídeo com isso, típico.

Enviado do meu x600 através de Tapatalk


Janeiro 17, 2016, 11:24:18 am
Responder #13

Mouratti

  • *
  • Information Offline
  • Newbie
  • Mensagens: 11
  • Karma: 0
    • Ver Perfil
Consegues ligar ao PC? Ele deteta?

Enviado do meu x600 através de Tapatalk


Março 19, 2016, 10:07:19 am
Responder #14

Adrian

  • *
  • Information Offline
  • Newbie
  • Mensagens: 1
  • Karma: 0
    • Ver Perfil
podem me ajudar? eu instalei esta rom e agora não consigo apagala,como eu fasso para apagar esta rom...e deixar a rom inicial?
AJUDEM-ME pfv